taille de images

rosebleue

Membre
bonjour, j'utilise Studio scrap depuis quelques années et je rencontre souvent ce problème. Jusqu'ici j'ai réussi à m'en sortir mais là, je coince.
Dans certains gabarits, mes photos sont trop zoomées. J'ai réussi parfois à pallier ce problème en redimensionnant ma photo dans studioscrap. Mais là, le zoom est de plus de 500, quelque soit la photo et quelque soit la zone du modèle dans laquelle je veux enregistrer. Mes photos sont d'ailleurs à plus de 2000 pixels. Je ne sais pas comment m'en sortir. Merci pour votre aide
ps : parfois, même en redimensionnant ma photo, ça ne change pas grand chose
 

rosebleue

Membre
merci beaucoup pour la réponse et les encouragements. la première solution n'a pas fonctionné, le zoom est passé de 500 à 169 mais il persiste. Je vais essayer la deuxième solution plus tard. Je vous tiens au courant
 

monikk

Modérateur
j'espérais que cela fonctionnerait, dommage.

Puisque ce n'est pas le cas, peux tu préciser quelle version tu utilises ? (sans doute la 8 ?)

Si tu peux aussi joindre des captures d'écran du problème que tu rencontres, cela pourrait aider à identifier la cause du problème...
 

LiliScrap

Administrateur
Membre du personnel
Créative Team
bonjour, il est possible qu'il y ai parfois des erreurs de calcul sur le zoom dues aux rotations des éléments. Mais, si après manipulation le zoom est encore trop grand, c'est peut-être tout simplement que l'image à été trop zoomée. 2000px c'est environ 15cm pour l'impression.
 

rosebleue

Membre
bonjour, il est possible qu'il y ai parfois des erreurs de calcul sur le zoom dues aux rotations des éléments. Mais, si après manipulation le zoom est encore trop grand, c'est peut-être tout simplement que l'image à été trop zoomée. 2000px c'est environ 15cm pour l'impression.
bonjour, je ne pense pas que ce soit l'image car cela le fait avec toutes les photos
 

rosebleue

Membre
j'espérais que cela fonctionnerait, dommage.

Puisque ce n'est pas le cas, peux tu préciser quelle version tu utilises ? (sans doute la 8 ?)

Si tu peux aussi joindre des captures d'écran du problème que tu rencontres, cela pourrait aider à identifier la cause du problème...
oui, moi aussi j'avais de l'espoir. J'utilise la version 8 . Je ferai une capture d'écran, là, j'ai bidouillé en passant la photo en tant que texture et en mettant un nouveau gabarit dessous. Mais ça va se reproduire. Est ce que tu as le tour également ? Je tiens à te redire bravo pour ton blog
 

monikk

Modérateur
bonjour,
C'est sympa que tu aies découvert une astuce pour maîtriser (ou contourner) le problème !
Merci pour le compliment sur mon blog..

Qu'est-ce que tu entends pas "tu as le tour ?" ...

Vu l'indication de @LiliScrap, tu peux essayer de déplacer légèrement ton gabarit (avec l'image), parfois, cela facilite la stabilisation..
 
Haut