Kits n'apparaissent pas dans "modèles"

zoescrap

Membre non confirmé
Bonjour,
Nouvelle arrivée sur ce forum et utilisatrice du SS 7.5 depuis quelques mois je me pose encore pas mal de questions. Je voudrais savoir si c'est normal que dans l'onglet "modèles" aucun des kits que j'ai ne figure ou est-ce que j'ai 1 problème d'installation. Aujourd'hui, j'ai eu un autre problème en voulant créer une nouvelle composition : pages simples / format je n'ai jamais pu accèder au format 21x29,7 paysage. Ni en personnalisé, ni en choix proposé. Comment peut-on ruser pour y arriver?
Merci si vous pouvez me renseigner.
 

kamtcha

Membre
Bonsoir, j'ai débuté la semaine dernière et j'ai constaté la même chose... je les appercevais mais impossible à utiliser. Et lundi matin, hop, ils sont tous arrivés .
 

ciboulette

Modérateur
Bonjour,
Nouvelle arrivée sur ce forum et utilisatrice du SS 7.5 depuis quelques mois je me pose encore pas mal de questions. Je voudrais savoir si c'est normal que dans l'onglet "modèles" aucun des kits que j'ai ne figure ou est-ce que j'ai 1 problème d'installation. Aujourd'hui, j'ai eu un autre problème en voulant créer une nouvelle composition : pages simples / format je n'ai jamais pu accèder au format 21x29,7 paysage. Ni en personnalisé, ni en choix proposé. Comment peut-on ruser pour y arriver?
Merci si vous pouvez me renseigner.
Bonjour zoescrap,
Je ne suis pas sure d'avoir bien compris ton problème. Quand tu parles de l'onglet "modèle", il est normal que tu ne vois pas les kits que tu as acheté. Si tu ouvres les compositions (onglet projet) trouves-tu les kits que tu cherches ?
Quant au format A4 paysage, as tu bien coché ce format en bas de la fenêtre ?a4.jpg
Reviens nous dire si cela t'a aidé ou viens préciser tes questions.
 

christouneda

Membre illuminé
Bonjour,
Je voudrais savoir si c'est normal que dans l'onglet "modèles" aucun des kits que j'ai ne figure ou est-ce que j'ai 1 problème d'installation. Aujourd'hui, j'ai eu un autre problème en voulant créer une nouvelle composition : pages simples / format je n'ai jamais pu accèder au format 21x29,7 paysage. Ni en personnalisé, ni en choix proposé. Comment peut-on ruser pour y arriver?
Merci si vous pouvez me renseigner.

Pour l'onglet "Modèles" comme écrit Ciboulette c'est normal , vous n'avez que des gabarits ds cet onglet

Pour le format paysage , pour vous dépanner, si vous voyez les compos du logiciel , il y en a au moins une , donc ouvrez en la ,
effacez tout ce qui ne vous interesse pas , et utiliser la "vide", ensuite changez son nom lors de l'enregistrement

par contre ça n'est pas normal de ne pas pouvoir changer le format , il faudrait peut-être poser la question au cdip

est ce que vos autres format fonctionnent ?
 

zoescrap

Membre non confirmé
Bonjour Ciboulette,
Merci pour ta réponse. Oui je vois et j'accède aux kits que j'ai acheté en ouvrant l'onglet projet et je remplace les photos présentées par les miennes. Je pensais que peut-être ils étaient également (sans photos cette fois) dans la rubrique modèles et que j'avais 1 problème dans mon installation. Donc tout est normal finalement.
Pour le format le problème c'est que lorsque j'ouvre "nouveau" parfois j'ai bien accès au choix comme sur la fenêtre que tu montres, mais parfois non et j'ai beau refermé SS, réouvrir et même plusieurs fois de suite toujours pas d'accès. ça m'est arrivé plusieurs fois sans que je comprenne pourquoi. Et pour illustrer j'ai voulu montrer ma fenêtre....En le faisant je viens de comprendre le problème : il faut "replier" la partie basse de l'écran et là j'y ai accès. C'est tout bête et je n'y avais pas pensé.
Merci de ton aide. 2 problèmes résolus.
 

zoescrap

Membre non confirmé
Pour le format paysage , pour vous dépanner, si vous voyez les compos du logiciel , il y en a au moins une , donc ouvrez en la ,
effacez tout ce qui ne vous interesse pas , et utiliser la "vide", ensuite changez son nom lors de l'enregistrement
par contre ça n'est pas normal de ne pas pouvoir changer le format , il faudrait peut-être poser la question au cdi
est ce que vos autres format fonctionnent ?

Bonjour et merci bien de votre aide.
Merci pour l'astuce; effectivement, c'est comme ça que je me débrouillais pour m'en sortir. Mais je viens de comprendre il y a moins de 10mn que je pouvais agrandir le panneau ou l'on choisit les formats. Je ne le savais pas et du coup j'étais bloquée parfois. Ce qui m'a trompé c'est que parfois quand j'ouvrais j'avais accès à tout et d'autres fois non sans que je sache pourquoi.
Peut-être que j'ai sauté quelque chose dans les vidéos de présentation.
En tous les cas merci de ton aide.
Et pour le moment, je n'ai plus de problème.
Bonne journée
 

ciboulette

Modérateur
Merci zoescrap pour ton retour. Nous sommes ravies d'avoir pu t'aider et sache que si nous pouvons répondre c'est souvent parce que ça nous est aussi arrivé !!!!! L'erreur est formatrice et du coup on s'en souvient.
Bonne journée et bon scrap
 

monikk

Modérateur
bonjour à toutes les deux,
oui, c'est sympa d'être revenue nous dire comment tu avais résolu ton souci (sur la V8 et la V7.5.. j'essaie de noter ce qu'il se passe, mais je suis plutôt muette ;)
 

Mamijau67

Membre créatif
Bonjour à toutes (tous!) En lisant les différents échanges, j'ai compris que je ne verrai pas mes kits... sauf en cliquant sur ouvrir (seulement depuis 1 semaine que j'ai acheté la version 8). Il y avait sans doute la solution aussi avec SS 7 mais je suis ravie d'avoir la nouvelle version que je trouve plus "dynamique" !!! Je suis happy ! Merci
 
Haut