Concours Préserve ta planète

Demande d'aide Lettrines

marie-rose Moyson

Membre expert
Créative Team
J’ai un souci perturbant avec les lettrines, parmi les lettrines il y en a que je ne peux pas utiliser et puis il y en a avec un petit panier ce que je comprends, mais pourquoi depuis un certain temps ce mélange, je joins la photo de mon écran
merci pour votre attention
cordiallement
Marie-Rose
 

Fichiers joints

  • 67F24CEF-32F4-4E9F-9238-B8915D0F07C8.jpeg
    67F24CEF-32F4-4E9F-9238-B8915D0F07C8.jpeg
    1 Mo · Affichages: 22
Solution
Je suis là !

Cette lettrine ne fait pas partie de ce pack mais du pack Alphabets, j'ai l'impression que c'est un peu le bazar dans votre dossier lettrines, essayez d'aller dans C:\Users\Public\Documents\Studio-Scrap et de supprimer les dossiers de ces packs. relancer SS, attendre 5/6minutes et appuyer sur un bouton actualiser

LiliScrap

Administrateur
Membre du personnel
Créative Team
Je suis là !

Cette lettrine ne fait pas partie de ce pack mais du pack Alphabets, j'ai l'impression que c'est un peu le bazar dans votre dossier lettrines, essayez d'aller dans C:\Users\Public\Documents\Studio-Scrap et de supprimer les dossiers de ces packs. relancer SS, attendre 5/6minutes et appuyer sur un bouton actualiser
 
Solution

ciboulette

Modérateur
Bonjour,
Pour avoir eu ce genre de problème avec des compos qui s'affichaient mal, c'est, en effet, la solution proposée par Liliscrap qui a résolu mon problème. Je profite quand même de l'occasion pour rappeler qu'en ce qui concerne les lettrines il peut être aussi utile d'actualiser en cliquant ici (rond rouge) :

lettrine.jpg
Bon scrap.
 

christouneda

Membre illuminé
Pour ma part , concernant le pack 30 Alphas , j'ai quasiment toutes les lettres en double
1661525768261.png
pour la première lettre A Spots, je vois qu'elle vient du pack Alpha , pour la seconde lettre ça n'est pas écrit,(y a juste le nom de la lettre)
je n'ai qu'un seul dossier Spots ds mon dossier Pack 30 alphabets et qu'une seule lettre A

@ciboulette , chez moi le 1661525056827.png ne fonctionne pas....
rien ne se passe
 
Dernière édition:

christouneda

Membre illuminé
Ne penses tu pas que tu as un A installé lorsqu'on telechargeait les kits et l'autre A provient de l'aperçu des kits sur le cloud ?
Je ne sais pas ...
ce qui est sur c'est que j'ai deux dossiers avec ces alphas
j'ai un dossier Pack 30 Alpha ds le gros dossier embellissements
et un autre dossier Pack Lettrines également ds le gros dossier embellissements
et ils contiennent tous les deux les mêmes dossiers
idem dans les gabarits car il y a des lettrines gabarits dans ce pack
je ne sais pas si c'est normal ou pas d'avoir deux aperçus ....mais je ne me souviens pas , d'avoir vu deux fois les mêmes lettres avant.....
as tu deux fois les même dossiers toi ?
normalement , tu devrais les avoir ,même si tu n'as pas acheté ce pack

Par contre sur la copie d'écran de Pupuce, je ne vois qu'un visuel pour l'alpha "Jungle"
idem sur ta copie je ne vois qu'une fois le visuel de l'alpha Spots
 
Dernière édition:

ciboulette

Modérateur
Je ne sais pas ...
ce qui est sur c'est que j'ai deux dossiers avec ces alphas
j'ai un dossier Pack 30 Alpha ds le gros dossier embellissements
et un autre dossier Pack Lettrines également ds le gros dossier embellissements
et ils contiennent tous les deux les mêmes dossiers
idem dans les gabarits car il y a des lettrines gabarits dans ce pack
je ne sais pas si c'est normal ou pas d'avoir deux aperçus ....mais je ne me souviens pas , d'avoir vu deux fois les même lettres avant.....
as tu deux fois les même dossiers toi ?
normalement si c'est normal tu devrais les avoir ,même si tu n'as pas acheté ce pack
Bonjour,
Depuis la suppression, en ligne, par le CDIP, de mon dossier studio-scrap dans C/utilisateurs/Public/documents publics, et la création automatique du nouveau dossier avec tous les fichiers, j'ai :
- 1 dossier de lettrines dans Embellissements/Packs 30 alphabets/lettrines (21)
- 1 dossier de lettrines dans Gabarits/16 a Packs 30 alphabets/lettrines (9)
Mais ensuite j'ai des dossiers de lettrines dans le dossier embellissement, propres à certains kits (1 à plusieurs par kit)

Je n'ai donc pas le 2ème dossier Pack lettrines dans le dossier embellissement.
En revanche, il existait effectivement dans mon ancien dossier studio-scrap qui a été supprimé par le CDIP
 
Dernière édition:

christouneda

Membre illuminé
Bonjour,
Depuis la suppression, en ligne, par le CDIP, de mon dossier studio-scrap dans C/utilisateurs/Public/documents publics, et la création automatique du nouveau dossier avec tous les fichiers, j'ai :
- 1 dossier de lettrines dans Embellissements/Packs 30 alphabets/lettrines (21)
- 1 dossier de lettrines dans Gabarits/16 a Packs 30 alphabets/lettrines (9)
Mais ensuite j'ai des dossiers de lettrines propres à certains kits (1 à plusieurs par kit)

Je n'ai donc pas le 2ème dossier Pack lettrines dans le dossier embellissement.
En revanche, il existait effectivement dans mon ancien dossier studio-scrap qui a été supprimé par le CDIP


Bonjour Ciboulette
Ok Merci
donc , j'ai 2 dossiers en trop ,
je pensais bien que le double affichage venait de là ....
j'ai supprimé ces dossiers , c'est ok maintenant
 

marie-rose Moyson

Membre expert
Créative Team
Pour ma part , concernant le pack 30 Alphas , j'ai quasiment toutes les lettres en double
Voir la pièce jointe 139811
pour la première lettre A Spots, je vois qu'elle vient du pack Alpha , pour la seconde lettre ça n'est pas écrit,(y a juste le nom de la lettre)
je n'ai qu'un seul dossier Spots ds mon dossier Pack 30 alphabets et qu'une seule lettre A

@ciboulette , chez moi le Voir la pièce jointe 139809 ne fonctionne pas....
rien ne se passe
Pour moi ça n’a rien change
 

ciboulette

Modérateur
Pour moi ça n’a rien change
Bonjour Marie-Rose,
As tu fermé SS8 puis supprimé ce dossier "Pack-30-alphabets" situé dans C:/utilisateurs/Public/Documents publics/Studio-Scrap/Embellissements
comme te l'as conseillé Liliscrap ?
Normalement en relançant SS8, le dossier se recrée seul (il faut attendre quelques mn ou heures) et ton alpha "spots" est à nouveau accessible.
Tu as fait tout ça et ça ne fonctionne toujours pas ?
 

marie-rose Moyson

Membre expert
Créative Team
Bonjour Marie-Rose,
As tu fermé SS8 puis supprimé ce dossier "Pack-30-alphabets" situé dans C:/utilisateurs/Public/Documents publics/Studio-Scrap/Embellissements
comme te l'as conseillé Liliscrap ?
Normalement en relançant SS8, le dossier se recrée seul (il faut attendre quelques mn ou heures) et ton alpha "spots" est à nouveau accessible.
Tu as fait tout ça et ça ne fonctionne toujours pas ?
Non ça je ne l’ai pas encore fait, pour cela je dois être tranquille et avec Sacha qui est autant si pas plus chez moi que chez lui c’est pas évident
merci pour ton attention
 

ciboulette

Modérateur
Non ça je ne l’ai pas encore fait, pour cela je dois être tranquille et avec Sacha qui est autant si pas plus chez moi que chez lui c’est pas évident
merci pour ton attention
Je comprends Marie-Rose. C'est toujours inquiétant de supprimer un dossier contenant des fichiers. On a besoin d'être tranquille. Mais tu as la version8 de studio-scrap et tous les documents du CDIP sont réinstallés automatiquement même si on les supprime par erreurs. Il faut seulement faire attention à ce que ces documents ne contiennent pas des fichiers perso.
Bon après midi
 

LiliScrap

Administrateur
Membre du personnel
Créative Team
Bonjour,
Pour avoir eu ce genre de problème avec des compos qui s'affichaient mal, c'est, en effet, la solution proposée par Liliscrap qui a résolu mon problème. Je profite quand même de l'occasion pour rappeler qu'en ce qui concerne les lettrines il peut être aussi utile d'actualiser en cliquant ici (rond rouge) :

Voir la pièce jointe 139808
Bon scrap.
Ceci est le bouton actualiser, qui apparait également sur l'onglet embellissement, textures, etc
Il fait une recharge de la totalité des éléments, cela peu prendre beaucoup de temps en fonction du nombres de kits installés (et de votre PC)
 
Haut