• RAPPEL DU REGLEMENT DE LA GALERIE
    Publiez uniquement du contenu de scrapbooking digital. Pour un partage de messages, de blogs, de photos, d'autres loisirs créatifs, d'infos ou autre avec les membres, le forum est à votre disposition. Merci !

ouverture logiciel

lola64

Membre créatif
bonjour, depuis quelques enfin 2 semaines pour être un peu plus exacte, je n'arrive plus à ouvrir le logiciel studio scrap 8 . j'ai acheter un logiciel de nettoyage pro pour faire toute la maintenance de mon ordi et toujours rien, j'ai ensuite réparer des fichier système avec l'invite de commande (sfc et dism) et toujours rien j'avais désinstallé et réinstallé studio scrap et je n'ai toujours rien. Pouvez-vous m'aider svp?
 

monikk

Modérateur
bonjour Lola
Liliscrap ou Cecile (du CDIP) vous répondront de manière plus autorisée.

En attendant vous pouvez lire certains des messages précédents sur des incidents qui me semblent similaires - si vous pensez que cela correspond au problème que vous rencontrez, vous pouvez tenter les opérations indiquées par le CDIP
erreur de lecture du fichier : la solution, le détail des échanges sur le sujet, autres sujets similaires

Bon courage et bon scrap
 

ciboulette

Modérateur
Bonjour Lola64
Je decouvre ton message a l'instant.
Pour tenter de t'aider, il nous faudrait un peu plus de détails :
Quelle version de windows ?
Tu dis avoir un problème depuis 2 semaines, mais ça fonctionnait avant ? Pendant combien de temps ?
Qu'est ce qui se passe exactement quand tu essayes de lancer studio scrap 8 ?
As tu essayé de desinstaller studio scrap, redemarrer ton ordi et de reinstaller ? Comme tu as une licence pour la version 8 tu retrouveras tous tes kits.
En attente de ces precisions
Cdlt
Ciboulette
 

lola64

Membre créatif
Bonjour Lola64
Je decouvre ton message a l'instant.
Pour tenter de t'aider, il nous faudrait un peu plus de détails :
Quelle version de windows ?
Tu dis avoir un problème depuis 2 semaines, mais ça fonctionnait avant ? Pendant combien de temps ?
Qu'est ce qui se passe exactement quand tu essayes de lancer studio scrap 8 ?
As tu essayé de desinstaller studio scrap, redemarrer ton ordi et de reinstaller ? Comme tu as une licence pour la version 8 tu retrouveras tous tes kits.
En attente de ces precisions
Cdlt
Ciboulette
bonjour, ciboulette
j'ai windows 8
studio scrap 8 fonctionnait bien avant j'ai eu le 7 , le 7.5 et maintenant le 8 depuis sa sortie quand je clique sur le lanceur il ne se passe rien.
j'ai désinstallé, éteint l'ordi, réinstallé puis redémarré etc... nettoyage de l'ordi réparation des fichiers système endommagé etc... puis re désinstaller réinstaller redémarrer bref je ne sais plus trop quoi faire...
faut-il peut-être désinstaller les autre version (7 et 7.5 ) ?
merci beaucoup
 

lola64

Membre créatif
bonjour Lola
Liliscrap ou Cecile (du CDIP) vous répondront de manière plus autorisée.

En attendant vous pouvez lire certains des messages précédents sur des incidents qui me semblent similaires - si vous pensez que cela correspond au problème que vous rencontrez, vous pouvez tenter les opérations indiquées par le CDIP
erreur de lecture du fichier : la solution, le détail des échanges sur le sujet, autres sujets similaires

Bon courage et bon scrap
merci beaucoup monikk, je vais y jeter un coup d'œil.
 

ciboulette

Modérateur
Re bonjour Lola,
Qu'est-ce que tu appelles le lanceur ? le raccourci sur ton bureau ? Dans la barre des tâches ?
En attendant des réponses plus autorisées, et comme j'ai constaté que tu n'étais pas novice en informatique, as tu tenté de lancer studio scrap et fait, dans la foulée un CTRL ALT SUPPR
Gestionnaire des tâches, onglet processus, rubrique application : est-ce que studio-scrap apparait ? Si oui, en cliquant sur > quelle version est précisée ?
Une copie d'écran de cette page serait la bienvenue.
A te lire,
 
Dernière édition:

ciboulette

Modérateur
Je rajoute : tu as bien vérifié avec un clic droit sur le raccourci utilisé pour lancer studio scrap 8 qu'il indique bien le chemin de l'exe de SS8 dans la rubrique "Démarrer dans : ...." ?????
 

lola64

Membre créatif
re-bonjour ciboulette
en fait j'ai tentée de l'ouvrir aussi bien par la barre de tâche sans succès(je l'ai donc supprimé) , par le raccourcie sur le bureau sans succès également, ainsi que directement dans le dossier sur le disque "c".
Dans le gestionnaire des tâches, il n'est pas présent mais quand je veux désinstaller le logiciel il me dit qu'il est en cours d'exécution? je suis donc obligée de redémarrer l'ordi pour le faire.
J'ai fais les démarches que ma indiqué monikk, ce matin, et toujours rien...
j'ai même lancé une résolution de compatibilité.
je vais tenter d'appeler cdip demain matin directement car la je ne sais plus trop quoi faire et je perds un peu patience j'y passe des journées entières et toujours rien.
merci beaucoup pour votre aider si précieuse
 

ciboulette

Modérateur
Je rajoute : tu as bien vérifié avec un clic droit sur le raccourci utilisé pour lancer studio scrap 8 qu'il indique bien le chemin de l'exe de SS8 dans la rubrique "Démarrer dans : ...." ?????
Bonsoir,
As tu aussi essayé ça ?
Acceder à la base de registre :
Executer: tapez REGEDIT puis OK
Ouvrez le répertoire HKEY CURRENT USER
Ouvrez ensuite Software puis CDIP
Cliquez avec le bouton droit de la souris sur Studio-Scrap(votre version)
Cliquez sur Supprimer
Confirmez le traitement
Fermez l'éditeur de la base de registre
Relancez Studio-Scrap
Compte tenu de tout ce que tu as tenté, tu ne risques rien
 

ciboulette

Modérateur
et éventuellement, as-tu pensé à réinstaller SS8 après avoir désactivé ton anti-virus, ton pare-feu ?
ou aussi de relancer SS8 après avoir redémarré W8 en mode sans échec ?
sinon reste à attendre les conseils des spécialistes du CDIP ....
Bonne journée
 

monikk

Modérateur
@lola64

Bonjour Lola
Merci d'être revenue nous indiquer ce que vous avez tenté ; j'espère que tu as pu joindre le CDIP et que le problème est désormais résolu ...
bon scrap et à bientôt
 

lola64

Membre créatif
bonjour à tous vraiment désolée de ne pas avoir donnée de nouvelles plus tôt, mais au final je n'ai pas joint cdip car c'était mon ordi qui avais un problème merci à mon collègue de travail qui m'a aidé. c'était tout bête, une mise à jour l'ordi c'était mal faite et du coup le logiciel n'avait plus son fichier pour se lancer du coup après la suppression des mises à jour en échec et une remise en état de l'ordi tous refonctionnent correctement même voire mieux qu'avant ( studio scrap, word, excel, imprimante etc...).
merci à tous pour vos réponses.
 

monikk

Modérateur
c'est sympa d'être revenue nous donner ces nouvelles (j'apprécie d'autant plus que j'ai conseillé l'achat de Studio Scrap à une amie, et comme seule la version 8 est disponible - (du moins en dehors des périodes "promo"), j'avais des doutes...
 

gigi66

Membre chevronné
Je rencontre de gros problèmes avec le Kit Légende médiéval C'est un kit ancien de 2014
Mais pour le scraptober de demain ça tombe mal Je vois le kit mais impossible d'ouvrir un modele
Je suis repartie d'une page blanche les textures apparaissent ainsi que les lettrines mais impossible de s'en servir
quelqu'un a t il le même problème Il est trop tard pour joindre le CDIP alors pas de page pour le scraptober de demain
Bon scrap à tous
 
Haut