• RAPPEL DU REGLEMENT DE LA GALERIE
    Publiez uniquement du contenu de scrapbooking digital. Pour un partage de messages, de blogs, de photos, d'autres loisirs créatifs, d'infos ou autre avec les membres, le forum est à votre disposition. Merci !

Problème d'ajout d'embellisement sur Studio Scrap 8

Miss_a0805

Membre confirmé
J'ai récemment acheté en téléchargement les 4 pack régions de France et lorsque je veux ajouter un embellissement, il ne se passe absolument rien.
J'ai réinstallé les kits et le problème persiste. Les embellissements ont pour le plupart l'icône de (téléchargement) mais même ceux qui ne disposent pas de cette icône ne s'ajoutent pas.

Pour la plupart des autres kit tout va bien, mais impossible d'ajouter des embellissement provenant de ces 4 kits. J'utilise Studio Scrop version 8 Deluxe et Windows 10
Merci d'avance pour votre aide

Insertion OK.jpg
Insertion KO.jpg
 

Miss_a0805

Membre confirmé
Bonjour,

Je viens de consulter le sujet et le problème que je rencontre est différent. En revanche, j'ai moi aussi rencontré parfois le message d'erreur de "violation d'accès".
Je n'ai pas de problème d'accès aux compositions, je peux sans problème utiliser les textures de ces fameux kit, en revanche, il ne se passe absolument rien au niveau des embellissements. Pas de message d'erreur, cela ne "mouline pas dans le vide"... Impossible de les ajouter dans la composition.
Pour tous mes autres kit, je ne rencontre aucun problème, seuls ces 4 kits ne me permettent pas d'utiliser les embellissements
 

Fichiers joints

  • Projet OK.jpg
    Projet OK.jpg
    665.1 KB · Affichages: 11
  • texture OK.jpg
    texture OK.jpg
    453.9 KB · Affichages: 11
Dernière édition:

christouneda

Membre illuminé
Avez vous essayé de faire glisser un embellissement vers votre page ?
vous vous positionnez sur l'embellissement et clic enfoncé vous descendez vers votre page
pas sûre du tout que ça fonctionne mais ça ne coute rien d'essayer , je testerai avec un embellissement déjà téléchargé, pour voir ....(vous ne risquez rien à essayer)

Vous devriez voir avec le cdip...
 

PAPYGIL

Membre inspiré
Bonjour,
je me remets à l'utilisation de Studio-Scrap Deluxe (que j'ai depuis la version 5), avec 2 licences différentes, un PC fixe en v8 (8.1.0.4) et un PC portable en v7.1.9.61 (tous deux, sous Windows 10 Pro 64 bits 1909 ou 20H2).

J'ai - entre autres - ces 4 packs d'installés "Pack-Pays-de-France-premiere+deuxieme+troisieme+quatrieme-partie" :
ils font partie d'anciens packs (de 2009 à 2018) et leurs dossiers "embellissements" est un sous-dossier du dossier "textures" !

Cela fonctionne sur mon PC avec une installation locale :
- Studio-Scrap doit être fermé et être connecté à internet,
- puis, il faut vous connecter à la boutique CDIP sur "Mon compte" / "Mes logiciels" - télécharger tous les 4 packs concernés, puis par un clic droit sur le fichier, choisir Exécuter en tant qu'administrateur)...
Au lancement de Studio-Scrap 8, il déplace les embellissements du sous-dossier de "textures" dans le dossier "embellissements".
Normalement, cela fonctionne : Studio-Scrap 8 utilise en fait les "anciens noms" non chiffrés...
 

Fichiers joints

  • Problème d'ajout d'embellisement sur Studio Scrap 8.jpg
    Problème d'ajout d'embellisement sur Studio Scrap 8.jpg
    322.2 KB · Affichages: 14

philippe

Service technique
Membre du personnel
J'ai récemment acheté en téléchargement les 4 pack régions de France et lorsque je veux ajouter un embellissement, il ne se passe absolument rien.
J'ai réinstallé les kits et le problème persiste. Les embellissements ont pour le plupart l'icône de (téléchargement) mais même ceux qui ne disposent pas de cette icône ne s'ajoutent pas.

Pour la plupart des autres kit tout va bien, mais impossible d'ajouter des embellissement provenant de ces 4 kits. J'utilise Studio Scrop version 8 Deluxe et Windows 10
Merci d'avance pour votre aide

Voir la pièce jointe 131351
Voir la pièce jointe 131352
Bonjour, Il faudrait quitter Studio-Scrap, ouvrez l'exlorateur de fichier, ouvrir le dossier C:\users\Public\Document\Studio-Scrap\Embellissements, puis effacer les 4 dossiers concernant les 4 kits Pays de france. Relancez ensuite Studio-Scrap et cliquez sur Nouveau. Attendez 5mn pour que les kits se rechargent. Ainsi les éléments devraients'ajouter correctement.
 

PAPYGIL

Membre inspiré
Philippe bonjour. Je suis sous Windows 10 Pro 20H2 64 bits et avec Studio-Scrap 8.1.0.4 tous les packs/kits en local.
Suivant vos instructions, j'ai donc supprimé les 4 kits Pays de france concernés à 11h04 et ils se sont effectivement réinstallés à 11h38 (sous fibre à 700 Mbit/s ).
Un clic sous "embellissement" a planté SS8 :

1613560889398.png

J'ai tué cette tâche et là c'est le "bureau" de Windows qui s'est rempli d'erreurs :

1613561083608.png

Impossible alors de relancer SS8 ; obliger de redémarrer mon PC :mad:
-----------------------------------------------------------------------
Après ce redémarrage, je relance Studio-Scrap 8 et là, enfin, ça marche :) :

1613561478984.png
 

christouneda

Membre illuminé
Bonjour PAPYGIL
Super , heureusement que vous êtes informaticien , certain(e)s d'entres nous se seraient surement affolé(e)s en voyant toutes ces fenêtres Windows....;)
Juste une petite question,....
vous avez donc supprimé les dossiers concernés dans les embellissements
et maintenant.... , avez vous des images cryptées (chiffrées),?
ou des images "normales" ? , comme celles que l'on avait lorsque l'on installait les kits avec les versions antérieures (<à la 7.5)

Merci par avance pour votre réponse
 

PAPYGIL

Membre inspiré
Bonjour Christouneda
les images sont toutes chiffrées, donc non visibles :

Dans mon message de ce lundi 15/2, Studio-Scrap 8 utilisait alors l'image visible non chiffrée : ça se voit ici car il n'y a pas de c_ en préfixe.
En plus que j'ai mis dans les préférences de Studio-Scrap 8 le disque D !

Dans mon message d'hier 17/2, j'ai fait ce que dit Philippe, donc supprimer les 4 packs Pays de France dans "Embellissements" :
Studio-Scrap 8 utilise alors l'image chiffrée :
ça se voit ici car il y le c_ en préfixe.
Et Studio-Scrap 8 se réfère bien aux préférences avec le disque D !
 

Fichiers joints

  • Problème d'ajout d'embellisement sur Studio Scrap 8 Forum-Planté-1802-OK.jpg
    Problème d'ajout d'embellisement sur Studio Scrap 8 Forum-Planté-1802-OK.jpg
    404 KB · Affichages: 8
Haut