Problème récupération photos

manomorice

Membre créatif
Bonjour
Sur un ensemble de photos destinées à un album, certaines ne peuvent pas s'ouvrir et s'affichent avec une croix rouge.
Quelle en est la raison ?
Merci de votre aide.
MNM
 

Fichiers joints

  • Capture plein écran 22032021 093553.jpg
    Capture plein écran 22032021 093553.jpg
    332.1 KB · Affichages: 16

monikk

Modérateur
bonjour,
Cela m'arrive parfois quand je modifie le nom d'une photo .. Essaie de "rafraîchir" la page à l'aide de la petite "clé à molette" dans les icones en haut à gauche
si cela ne marche pas, ferme le logiciel et examine ton "album photo" : les photos sont elles bien au format "jpg" ou "png" (parfois, on récupère des photos au format jpg2 ou autre, qui ne sont pas acceptées avec le logiciel, ..
ce serait bien de faire une autre capture d'écran, de ton album cette fois ci, en montrant l'extension (.jpg ; .png, ...) et son poids.. Cela permettra une réponse plus assurée...
 

manomorice

Membre créatif
Merci Monikk pour ces premiers éléments.
- Rafraichir la page, je l'ai fait, sans résultat probant.
- Les images sont toutes en JPG.
- Le fichier fait au total 711 Mo et comprend environ une quarantaine de photos
Qu'est ce que je peux faire d'autre ?
Par avance, merci
MNM
 

gigi66

Membre chevronné
Je crois que tes photos sont trop lourdes il faudrait les allégées ! Pour un calendrier j'ai eu le coup mais il devrait te dire fichier trop volumineux !
Bon courage et dis moi !
 

monikk

Modérateur
bonjour,
Je ne suis pas convaincue que ce soit un problème de poids - quand je détoure une photo et l'enregistre au format png, elle peut peser jusqu'à
35 000 Ko et est acceptée sans souci par le logiciel - (au format jpg elles sont beaucoup plus légères, mais je ne pense pas que le logiciel fasse une différence ?)

71.JPG



Essaies peut-être de renommer l'une des images, pour voir si cela change la donne ?

si tu n'as pas de résultat, et si tu n'obtiens pas d'autre suggestion ici, n'hésites pas à transmettre ton message à l'assistance technique (une capture d'écran de ton dossier serait utile je pense ... tu pourrais peut-être faire une copie de ton album, et nommer les photos qui posent problème "a..." (tu les mets dans un dossier séparé, tu les sélectionnes toutes et tu renommes le lot)
 

ciboulette

Modérateur
Si je vois bien ta capture d'écran, les croix rouges ne concernent pas des images mais des dossiers contenant des images.
Dans ce cas, en dehors de Studio scrap, ouvre ces dossiers et vérifie qu'il n'y a pas, à l'intérieur, un fichier dont le nom pose un problème, ou n'a pas un format d'image. Si oui, retire ce fichier et voit ce que ça donne. C'est ce que tu veux dire aussi Monikk ?
Sinon, je n'ai pas d'autre idée pour l'instant.
 

monikk

Modérateur
bonsoir à toutes,
@ciboulette : je n'avais pas vu les choses sous cet angle, mais cela me parait une très bonne piste !
@manomorice : surtout, si tu as une solution (soit par toi-même, soit sur l'une des suggestions transmises ici, soit sur réponse de l'assistance technique), s'il te plait, viens la retransmettre ici : elle pourra être utile à d'autres !
D'avance merci
 

christouneda

Membre illuminé
Bonjour ,
@manomorice

vous pouvez peut-être dans un premier temps supprimer les parenthèses de vos "noms" de photos ,
(le logiciel n'aime pas trop en général)

par exemple ;
1933-Marie Merlet(veuve...etc)
il serait peut être préférable d'écrire
Marie-Merlet-vve-Nom-1933

et une fois vos images renommées , videz votre cache dans l'utilitaire (ds le gros S, en haut a gauche)

je vois que vous avez SS6, mais je ne me souviens plus si la possibilité de "vider le cache" existait avec cette version ....

Si vous ajoutez des images dans SS6 nommées avec des parenthèses ...
ça risque de contrarier le programme, j'avais eu ce problème , avec cette version et j'avais du renommer tout un dossier ....
 
Dernière édition:

manomorice

Membre créatif
Merci à toutes,
Je n'espérais pas autant de conseils,
Je vais tenter toutes les options proposées et je vous tiens au courant.
Cordialement
MNM
 

manomorice

Membre créatif
Bonsoir,
Je viens de tenter toutes les options proposées ... mais le problème persiste.
Sur la capture d'écran jointe : les images dans SS6 et les mêmes images du fichier d'origine.
Pourquoi la plupart s'affichent parfaitement et pas les autres ???
Merci encore de votre aide.

MNM
 

Fichiers joints

  • Capture plein écran 24032021 175056.jpg
    Capture plein écran 24032021 175056.jpg
    399.6 KB · Affichages: 13

ciboulette

Modérateur
Sans doute un problème avec la version 6 car j'ai essayé de renommer une de mes photos en reprenant le nom d'une de celles qui ont une croix chez toi : avec la version 8 ça passe sans problème. Apparemment tu as aussi essayé de réduire le poids d'une image, de vider le cache ? tout ça sans succès. Alors, je crains que seul le support du CDIP pourra t'aider.
 
Dernière édition:

manomorice

Membre créatif
Merci CIBOULETTE,
Je viens de faire un nettoyage avec C CLEANER, mais sans résultat ...
Comment je peux transmettre ma demande au support technique ?
je suis nouvelle sur le forum et ne maîtrise pas tout !
Merci encore
MNM
 

manomorice

Membre créatif
Bonjour à toutes
J'ai suivi vos conseils et j'ai contacté le support technique.
Hélas, la version 6, n'est plus prise en charge ...
On me conseille de prendre la dernière version, mais qui me dit que mon problème en sera solutionné ?
Qu'en pensez vous ?
MNM
 

Fichiers joints

  • 1616833242749.png
    1616833242749.png
    118.2 KB · Affichages: 10

manomorice

Membre créatif
Bonjour
Après de nombreux échanges avec vous toutes, il y a quelques mois, je reviens une nouvelle fois vers vous pour un nouveau souci !
Je suis restée avec SS 6.
J'avance sur l'album en question : réduction du poids des photos, recadrages, bidouillages divers ...
Et hier, nouveau souci : une photo retravaillée avec ****, enregistrée en JPEG, qui apparaît bien dans le fichier photos "rafraichi" mais quand je veux la mettre dans l'album, c'est un gabarit qui apparaît ?
Avez vous une idée de ce qui se passe ?
Par avance, merci pour votre aide,
MNM
 

Fichiers joints

  • Capture d’écran 2021-06-07 100517.png
    Capture d’écran 2021-06-07 100517.png
    339.6 KB · Affichages: 5

CecileC

Service technique
Membre du personnel
Créative Team
Bonjour,

Avez-vous vérifié l'extension de l'image ? Lorsque vous l'avez retravaillée, avez-vous vérifié que l'enregistrement se faisait correctement?
 

monikk

Modérateur
Bonjour Manomotrice,

Tu pourrais peut-être joindre la photo en cause dans un message, on pourrait faire un essai ?
 
Haut