probleme de fonctionnement

rose29

Membre
Bonjour à Tous
hier j'ai téléchargé un kit et je l'ai installé sans problème apparent. Quant j'ai voulu me servir d'un embellissement le motif choisi se sélectionne mais ne bouge pas. Pas moyen de le positionner sur la page. Que se passe t'il ?
Pouvez vous m'aider ?
Merci à Tous
 

LiliScrap

Administrateur
Membre du personnel
Créative Team
Bonjour, quelle version du logiciel avez-vous ?
Pouvez-vous ajouter une copie d'écran svp ?
 

rose29

Membre
j'ai la version V8
Je vous joint une copie d'écran de ce qui s'affiche lorsque je ferme la composition.
Merci
 

Fichiers joints

  • Capture d’écran 2021-10-29 125606.png
    Capture d’écran 2021-10-29 125606.png
    408.6 KB · Affichages: 10
  • Capture d’écran 2021-10-29 125649.png
    Capture d’écran 2021-10-29 125649.png
    104.2 KB · Affichages: 10

CecileC

Service technique
Membre du personnel
Créative Team
Bonjour,

Essayez ceci, cela devrait être bon :

Fermez Studio-Scrap
Cliquez sur Démarrer / Programmes / Accessoires / Exécuter
Tapez REGEDIT puis OK

Ouvrez le répertoire HKEY CURRENT USER
Ouvrez ensuite Software puis CDIP
Cliquez avec le bouton droit de la souris sur Studio-Scrap(votre version)
Cliquez sur Supprimer
Confirmez le traitement
Fermez l'éditeur de la base de registre
Relancez Studio-Scrap

Si le problème persiste :

Fermez Studio-Scrap
Cliquez sur Démarrer / Ordinateur
Ouvrez le disque dur C:
Ouvrez le répertoire Utilisateurs / <votre session> / Appdata / Roaming /
Studio-Scrap(le numéro de votre version).
Supprimez tous les fichiers et dossiers sauf Artistique.pts et RSS.xml

Si vous ne voyez pas le répertoire AppData :
Cliquez sur le menu Organiser / Option des dossiers et de recherche
Cliquez sur l'onglet Affichage
Cochez l'option "Afficher les fichiers et dossiers cachés"
Cliquez sur OK
 

rose29

Membre
Bonsoir,
J'ai contacté le service technique mais pas de réponse à ce jour !
Pourrais tu me dire quels sont les dossiers qui doivent se trouver dans C : studio scrap et ceux qui doivent se trouver dans D qui est le disque ou je mets mes documents (personnels), car je pourrais peut être vérifier ce qui ne va pas, car je n'ai toujours pas accès aux embellissements .
Peux tu m'aider
Merçi
 

monikk

Modérateur
bonsoir Rose,
Je ne suis pas sûre de pouvoir t'aider : je crois que tu utilise la version 8 et les embellissements ne sont pas sur ton ordinateur mais accessibles sur le net.. tu trouveras peut-être une réponse ici : actualisation pour les embellissements-et-les-textures

comme je n'ai que la version 7.1 je ne suis pas compétente pour te répondre, j'espère que le CDIP réagira rapidement...
 

LiliScrap

Administrateur
Membre du personnel
Créative Team
Bonjour @rose29, Si vous avez contacté le service technique, il faut attendre la réponse, cela peut-être un peu long avec la période de Noel qui approche et la sortie du dernière Généatique, ils sont très sollicités.
 

rose29

Membre
Bonsoir,
J'ai à nouveau désinstallé Studio scrap mais cette fois çi j'ai aussi passé mon ordinateur aux détecteur de virus ainsi que nettoyé avec CClener.
J'ai réinstallé Studio Scrap et miracle ça fonctionnement très bien !!!!
Je pense qui devait avoir un élément qui bloquait pour que l'installation se fasse bien.
Merci à vous pour votre gentillesse votre patience et du travail que vous faite.
 

monikk

Modérateur
Bonsoir,
J'ai à nouveau désinstallé Studio scrap mais cette fois çi j'ai aussi passé mon ordinateur aux détecteur de virus ainsi que nettoyé avec CClener.
J'ai réinstallé Studio Scrap et miracle ça fonctionnement très bien !!!!
Je pense qui devait avoir un élément qui bloquait pour que l'installation se fasse bien.
Merci à vous pour votre gentillesse votre patience et du travail que vous faite.
bonsoir Rose,
Merci pour ce retour, je vais ajouter un lien vers ton message sur mon début de récap, cela pourra guider les prochains utilisateurs :)
 
Haut